Stop/Start Fault

Faults and Technical chat for the Nissan Pulsar
Post Reply
Munchkin
Posts: 1
Joined: Sun Jun 14, 2015 8:35 am

Stop/Start Fault

Post by Munchkin » Sun Jun 14, 2015 8:46 am

We bought a brand new Pulsar in January. After just a couple of days it developed a Stop/Start fault. The warning said 'system fault'. The Stop/Start light constantly flashes. It is going back to our Nissan dealer tomorrow for the 3rd time. At first they just reset it. That didn't work! Next they first said that it was a software problem. New software was loaded. However, the fault re-appeared the very next day. Now they want our car for a couple of days to run it around. Nissan have told us that is was a common fault with the Qashqai, however, this has now been resolved. So, why can't they resolve our problem? Also, where do we stand, as we have had the car for 5 months now. The point is, if we wanted to sell it, we could only sell it back to Nissan as a private buyer would not purchase it when a fault light is flashing. I have read the Qashqai forums and some people say that the Stop/Start will not work when the Air con is on? Other people have said that Nissan "adjusted clutch switch to correct specification" to clear the fault? It seems to me that no-one quite knows how to resolve this and we are left with a vehicle that will always cause us problems. Shame.... we traded in our lovely Ford Kuga because it had a Diesel Particulate Filter fault. Why are manufacturers still fitting new Eco friendly devices which clearly DO NOT work and are clearly only there to attract the buyer? Frustrated..... from Hull.


C7FEY
Posts: 5
Joined: Wed Mar 25, 2015 7:48 pm

Re: Stop/Start Fault

Post by C7FEY » Fri Jun 26, 2015 11:00 am

Hi
I have the same issue with my Pulsar and having issues with my local dealer refusing to accept there is an issue. Nissan HQ involved and a woman called Sara Wright 01923 200 234. Main dealer had done a diagnostic and reset the system but I still get the same fault.
Ironically Sara Wright has the same issue with the Nissan she had and was told that the air con would stop it working. Have done a phone around with various techs for Nissan who claim it is untrue and has no bearing on the operation as the system cuts the air con anyway.
We also have a rattling from under the car which he main dealer claims is normal.
Independent Diagnostics being done now to get the fault codes and put in a claim under the sale of goods act for repair or refund.
Beware though that when you claim its because Nissan are C**P you have to pay for a diagnostics yourself and then claim a refund from the dealer.
My car is 3 months old with 2300 miles on the clock and been back to dealers a total of 5 times since I got it the 21st March 2015


Mrpete89
Posts: 2
Joined: Fri Dec 18, 2015 10:09 am

Re: Stop/Start Fault

Post by Mrpete89 » Fri Dec 18, 2015 10:16 am

Hello! I have exactly the same problem and the car has been in Nissan twice at one dealership and once more at a different dealership each time they have had the car for 2-4 weeks and they can never get a fault code! It has now happened again today and I finally got the car started by hitting the stop/start relay box! The car is going in again today at 15:00! I will keep you informed. Car is only 6months old and only 3500 miles. I had to call RAC out twice.


sullycork
Posts: 3
Joined: Tue Jan 26, 2016 1:54 pm

Re: Stop/Start Fault

Post by sullycork » Tue Jan 26, 2016 2:01 pm

Mine has also got this problem and has been back to nissan 3 time's and now the service manager is after telling go back to were i bought it and ask for my money back. Did anyone ever get there issues sorted


Mrpete89
Posts: 2
Joined: Fri Dec 18, 2015 10:09 am

Re: Stop/Start Fault

Post by Mrpete89 » Wed Jan 27, 2016 4:02 pm

Hey! My car has been fine since last going in and they finally found the wires under the little black relay box just above battery were loose and they repaired. But I got Nissan Headoffice involved as I wanted to take it back etc and I wasn't allowed until they went through a process. So just hoping it does not cause me problems again


sullycork
Posts: 3
Joined: Tue Jan 26, 2016 1:54 pm

Re: Stop/Start Fault

Post by sullycork » Sat Jan 30, 2016 9:17 pm

Nissan have mine again as we speak but im not to annoyed iv gotten a new qashuai instead. They were trying to blame me saying i was leaving my foot on the clutch causing it to go into fault so brought it back to where i bought it now its up to them to sort it


Cliffnut76
Posts: 2
Joined: Mon May 23, 2016 7:00 pm

Re: Stop/Start Fault

Post by Cliffnut76 » Mon May 23, 2016 7:09 pm

I have had a Pulsar since March 2015. It went in at Christmas time after 4500 miles as the big end went, it took two months to be repaired. Driving it this evening, the engine management light came on, the dashboard told me there was a Stop/Start System fault, the Rev counter went beserk and I kangarooed along a dual carriageway so will be calling the dealer first thing in the morning. I have had 7 Nissan's over the last ten years (I have a Micra, too) and I have never had a problem with any of them until now and I am hugely disappointed with this one which is a shame as I love the car. I now have 5900 miles on the clock and it has to go back again, may push for a replacement I think!


Silversurfer21
Posts: 38
Joined: Thu Mar 24, 2016 8:29 am

Re: Stop/Start Fault

Post by Silversurfer21 » Tue May 24, 2016 7:59 am

Not what you want to hear but our Pulsar 1.5 dCI is fine and stop/start works all the time and with aircon, radio and seat heaters working so do not let anyone tell you that you need to turn the aircon off etc. That is pure B**l S**t.
There were problems on the Qasqhai (New J11) and while ours never had any error message it was very hit and miss as to when it worked. One issue has been faulty batteries and a number of owners had these exchanged under warranty. Probably not the problem with the Pulsar but worth checking.
1.5 dCi Tekna in Bronze


Seafield 5
Posts: 2
Joined: Tue Aug 23, 2016 4:03 pm

Re: Stop/Start Fault

Post by Seafield 5 » Tue Aug 23, 2016 5:17 pm

I bought a Nissan Pulsar in February 2016 and was looking forward to many years of happy motoring but alas the famous or infamous stop/start problem is rising it's ugly head. I have had 3 visits to the Dealer with this problem. The Nissan dealer is adamant it's my driving that I am gently resting my foot on the clutch as I drive along which I find very insulting because it's definitely not true. I have driven many cars over a long period of my life and I have never had to replace a clutch and I have also driven other cars with stop/start and I never encountered any such problems as I have with this Nissan Pulsar
I need help and advice please on how to overcome this annoying problem. :roll: :?:


User avatar
mrrichmond1995
Posts: 314
Joined: Wed Jun 08, 2016 2:16 pm
Location: Chelmsford, Essex
Contact:

Re: Stop/Start Fault

Post by mrrichmond1995 » Tue Aug 23, 2016 7:26 pm

Have you guys all got the 1.5 diesel engine in your cars?

I had this problem and I know what is causing it.
Nissan Pulsar C13 Owners Club
Mod List:
Lowered 30mm
Stage 1 Remap 138bhp 307nm
18x8j ET42 Gunmetal Bola B10 Alloys
Braided Brake Lines
Backbox Delete
Custom Audio Build
Full LED Light Conversion
Detachable Tow Bar


Post Reply

Return to “Faults & Technical”