Problems starting in the cold.....battery?

All Nissan Pulsar related discussions
keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Problems starting in the cold.....battery?

Post by keithbrown53 » Thu Jan 04, 2018 7:26 am

Hi All,

A few weeks ago, in freezing conditions waiting to collect kids, with the engine off, I managed to flatten the battery by running the heated seat and the radio. Stupidity. The RAC guy who came to jump start me (after a 2 hour wait) checked the battery with a meter and said there was nothing wrong with the way it was functioning.

Fast forward to last week. Again, freezing. Tried to start car first thing in the morning after it sitting in the drive overnight. Weak efforts to start, wouldn't do it, and ultimately had to jump start it from a neighbouring car.

Now, even in less freezing conditions, it is admittedly starting first time, but just with a longer 'firing' period than I'm used to.

No warning lights or messages.

Wonky battery?

Cheers,

Keith.


kt53
Posts: 445
Joined: Sun Nov 13, 2016 4:29 pm

Re: Problems starting in the cold.....battery?

Post by kt53 » Thu Jan 04, 2018 12:12 pm

If it's still under warranty I'd get onto the dealership. Keep quiet about the reason it initially went flat, and just tell them you've had to get assistance twice because of a flat battery. There have been comments on the board about battery problems so there may be an underlying issue.
Even in the cold weather I've not had any problems, and I do a lot of short trips to take the missus to and from work with lights, aircon, rear screen demister all on.


Swe
Posts: 68
Joined: Sun Nov 06, 2016 10:37 am
Location: Sweden

Re: Problems starting in the cold.....battery?

Post by Swe » Thu Jan 04, 2018 2:27 pm

Had a similar problem, freeze temp outside. Parked 5 min with lights on. Didn´t start, this ended up with Nissan changed battery on warranty. Well known fault on FIAMM batteries used by Nissan.
:shock:


nottmsteve
Posts: 144
Joined: Sun Jun 04, 2017 4:35 pm
Location: East Midlands

Re: Problems starting in the cold.....battery?

Post by nottmsteve » Thu Jan 04, 2018 2:46 pm

Sounds like battery to me. Not with the heated seat on, but I've sat and waited an hour plus recently with the radio on all the time and no problem. Even when we had the snow, car started first time while it was still covered in the white stuff.
2017 1.2 Pulsar Tekna
2017 1.2 Micra Acenta


keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Re: Problems starting in the cold.....battery?

Post by keithbrown53 » Thu Jan 04, 2018 2:58 pm

Thanks all.

It's booked into Nissan tomorrow, so we'll see what they say.

The other oddity with the car is that it was registered in Oct 14. My warranty book says the warranty runs not until Oct 2017, but instead until Jan 22nd 2018.

The my Nissan android app also gives this date.

So, if there's anything fixable which should be under warranty, I hoping I don't get a fight out of them!


keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Re: Problems starting in the cold.....battery?

Post by keithbrown53 » Thu Jan 04, 2018 5:26 pm

Swe,

Just had a look. It's a FIAMM with the same batch number reported on various Qashqai forums.

Thanks

Keith.


kt53
Posts: 445
Joined: Sun Nov 13, 2016 4:29 pm

Re: Problems starting in the cold.....battery?

Post by kt53 » Thu Jan 04, 2018 8:52 pm

keithbrown53 wrote:
Thu Jan 04, 2018 2:58 pm
Thanks all.

It's booked into Nissan tomorrow, so we'll see what they say.

The other oddity with the car is that it was registered in Oct 14. My warranty book says the warranty runs not until Oct 2017, but instead until Jan 22nd 2018.

The my Nissan android app also gives this date.

So, if there's anything fixable which should be under warranty, I hoping I don't get a fight out of them!
Maybe Nissan actually run the warranty for 3 years from date of initial sale rather than the date of registration. Have you had it from initial registration or was it a pre-reg vehicle?


keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Re: Problems starting in the cold.....battery?

Post by keithbrown53 » Fri Jan 05, 2018 9:09 am

I had it from a year old, could have been a pre-reg.

Been to dealer. Battery wonky, being replaced under warranty. Tried to tell me the car was out of warranty, but accepted the Jan date when I showed them it in the warranty book.


User avatar
BCH
Posts: 77
Joined: Sun Jul 16, 2017 2:47 pm

Re: Problems starting in the cold.....battery?

Post by BCH » Fri Jan 05, 2018 2:14 pm

What replacement battery are you guys using as I need a new one.


keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Re: Problems starting in the cold.....battery?

Post by keithbrown53 » Fri Jan 05, 2018 3:42 pm

Will let you know what I get when I get the car back tomorrow - didn't have the battery in stock!


Post Reply

Return to “Main Nissan Pulsar chat”