Problems starting in the cold.....battery?

All Nissan Pulsar related discussions
User avatar
BCH
Posts: 77
Joined: Sun Jul 16, 2017 2:47 pm

Re: Problems starting in the cold.....battery?

Post by BCH » Wed Jan 17, 2018 6:47 pm

Let us know how you get on


User avatar
mrrichmond1995
Posts: 314
Joined: Wed Jun 08, 2016 2:16 pm
Location: Chelmsford, Essex
Contact:

Re: Problems starting in the cold.....battery?

Post by mrrichmond1995 » Wed Jan 17, 2018 6:54 pm

BCH wrote:
Wed Jan 17, 2018 6:47 pm
Let us know how you get on
Will do
Nissan Pulsar C13 Owners Club
Mod List:
Lowered 30mm
Stage 1 Remap 138bhp 307nm
18x8j ET42 Gunmetal Bola B10 Alloys
Braided Brake Lines
Backbox Delete
Custom Audio Build
Full LED Light Conversion
Detachable Tow Bar


User avatar
BCH
Posts: 77
Joined: Sun Jul 16, 2017 2:47 pm

Re: Problems starting in the cold.....battery?

Post by BCH » Tue Jan 23, 2018 5:20 pm

How did you get on ?

mrrichmond1995 wrote:
Wed Jan 17, 2018 6:40 pm
I have those problems too.

Got a appointment with my local stealership on the 22nd.

My battery is F***ed and I have to charge it every night with a battery charger to stop it from going flat in the cold weather.


User avatar
mrrichmond1995
Posts: 314
Joined: Wed Jun 08, 2016 2:16 pm
Location: Chelmsford, Essex
Contact:

Re: Problems starting in the cold.....battery?

Post by mrrichmond1995 » Wed Jan 24, 2018 10:25 pm

New battery is fitted and working perfectly all replaced under warranty.

I did however have to make a complaint about the members of staff. Pm me if you want to know more
Nissan Pulsar C13 Owners Club
Mod List:
Lowered 30mm
Stage 1 Remap 138bhp 307nm
18x8j ET42 Gunmetal Bola B10 Alloys
Braided Brake Lines
Backbox Delete
Custom Audio Build
Full LED Light Conversion
Detachable Tow Bar


User avatar
BCH
Posts: 77
Joined: Sun Jul 16, 2017 2:47 pm

Re: Problems starting in the cold.....battery?

Post by BCH » Wed Feb 07, 2018 5:03 am

Well new battery fitted free by Nissan no problem.
It won't be the same being able to start it with out jump leads 😀


danielk
Posts: 142
Joined: Thu Feb 02, 2017 10:48 pm

Re: Problems starting in the cold.....battery?

Post by danielk » Sat Feb 10, 2018 1:47 am

Anyone have a picture of these bad batterys
The one a page back wont open for me


Paul84
Posts: 2
Joined: Tue Mar 20, 2018 5:16 pm

Re: Problems starting in the cold.....battery?

Post by Paul84 » Tue Mar 20, 2018 5:47 pm

Hi guys I also have recently had starting issues when cold, the car does start but struggles and has a very rough idle with the rpm needle jumping. It almost sounds like the car is choking for a couple of mins, do you think this could be battery/glow plug related.
The car is 2015 tekna 1.5dci and has just covered 32000 miles

Thanks!


keithbrown53
Posts: 45
Joined: Mon Apr 18, 2016 9:15 am

Re: Problems starting in the cold.....battery?

Post by keithbrown53 » Wed Mar 21, 2018 6:59 am

Sounds EXACTLY the same as mine, which needed a new battery and glow plugs, all done around 2 weeks before the warranty expired, by my local dealer.


kt53
Posts: 445
Joined: Sun Nov 13, 2016 4:29 pm

Re: Problems starting in the cold.....battery?

Post by kt53 » Wed Mar 21, 2018 7:50 am

Get it back to the dealer a.s.a.p.


Paul84
Posts: 2
Joined: Tue Mar 20, 2018 5:16 pm

Re: Problems starting in the cold.....battery?

Post by Paul84 » Thu Mar 22, 2018 12:39 pm

Thanks It’s been in today 2 faulty glow plugs at 2 n half years old!!


Post Reply

Return to “Main Nissan Pulsar chat”