Page 4 of 5

Re: Problems starting in the cold.....battery?

Posted: Thu Mar 22, 2018 1:15 pm
by keithbrown53
Yep, it's a bit concerning.

Thankfully the weather became cold enough to show the problems in mine with only 2 weeks or so of the warranty left, otherwise it would have been expensive.

Running fine just now though (touch laminated work surface).

Re: Problems starting in the cold.....battery?

Posted: Thu Apr 12, 2018 3:08 pm
by SRInspector97
See my reply under Pulsar batteries - mine was a defective cell.

Re: Problems starting in the cold.....battery?

Posted: Wed Jan 02, 2019 7:34 pm
by Metalmickey
Hi all, happy new year.
Anyone got a link/picture of the batch of faulty batteries that Nissan have used.
My battery is playing up and warranty is up in march.

Re: Problems starting in the cold.....battery?

Posted: Wed Jan 02, 2019 7:50 pm
by BCH
Fiamm batteries if I remember

Re: Problems starting in the cold.....battery?

Posted: Wed Jan 02, 2019 8:16 pm
by Metalmickey
Thanks BCH, just checked QQ forum for battery code.
Will check in morning.

Re: Problems starting in the cold.....battery?

Posted: Wed Jan 02, 2019 8:18 pm
by BCH
👍

Re: Problems starting in the cold.....battery?

Posted: Mon Jan 07, 2019 11:01 am
by Metalmickey
Car would not start last Thursday so got jumpstart, was ok Friday and Saturday but did not use Sunday.
Car would not start this morning so rang breakdown under warranty
Rac show up, faulty battery ( Fiamms L3EFB 70ah 720A(EN))
Replaced under warranty with genuine Nissan battery.
Why they dont put genuine in 1st place.
Good job because my warranty up in March this year.
RAC carry replacement batteries for Nissan QQ and Pulsars.

Re: Problems starting in the cold.....battery?

Posted: Mon Jan 07, 2019 11:02 am
by BCH
👍

Re: Problems starting in the cold.....battery?

Posted: Tue Jan 15, 2019 7:58 am
by keithbrown53
I am the OP from 1 year ago.

Guess what? A year and a few days after getting a replacement battery from Nissan, the replacement itself is now defective!

Car would not start on Friday afternoon and Monday morning after being left overnight.

Would not respond to key to unlock, and once unlocked with the physical key, would not open the mirrors, or turn on radio etc. Lost settings like best fuel economy, car colour in the TFT display, etc.

Once jump started, the one touch driver's window would go down, but required the button to be continually pressed to go back up.

Nissan not interested in replacing the replacement battery as they said it had a 1 year warranty, and I was a few days over.

Replaced the battery yesterday at Kwik Fit, and all back to normal, including the driver's window going all the way up with one touch.

Both the guy who jump started me (twice), and the Kwik Fit guy, said that what was fitted by Nissan as a replacement, probably wasn't even a stop-start battery. No wording on it to indicate that it was anything other than a standard battery. In fact, it had the word 'Regular' on it.

Re: Problems starting in the cold.....battery?

Posted: Fri Jan 18, 2019 7:47 pm
by keithbrown53
So, after more issues this week, I have traded in the Pulsar, for a Kia Ceed. 7 months old, so just the 77 months warranty remaining :)

I hope you all enjoy your cars, but when you lose faith in a car, it's time to change.

Cheers,

Keith.