sat nav fault

All Nissan Pulsar related discussions
shewey
Posts: 10
Joined: Mon Mar 28, 2016 1:03 pm

sat nav fault

Post by shewey » Sat Mar 16, 2019 2:22 pm

Hi owners

I have recently experienced a sat nav screen going blank when driving then resetting back to the destination I had set.

Has anybody else seen this problem. the dealer informed me Nissan were aware of the problem that also affects some Jukes.

There is no fix at the moment? according to the dealer. My Pulsar is 3 years old this is the first problem that has occurred since new.

Any info would be useful for when I contact Nissan service dept

Thanks


nottmsteve
Posts: 152
Joined: Sun Jun 04, 2017 4:35 pm
Location: East Midlands

Re: sat nav fault

Post by nottmsteve » Sun Mar 17, 2019 9:43 am

Never had that happen and I'm about at 2 years ownership/age now.
2017 1.2 Pulsar Tekna
2017 1.2 Micra Acenta


shewey
Posts: 10
Joined: Mon Mar 28, 2016 1:03 pm

Re: sat nav fault

Post by shewey » Sun Mar 17, 2019 10:23 am

thanks for your feedback


gezt
Posts: 150
Joined: Sat Feb 25, 2017 5:43 pm
Location: Oldham

Re: sat nav fault

Post by gezt » Sun Mar 17, 2019 12:40 pm

Try taking sd card out and wiping contacts with a soft cloth. Worked on a Tom Tom once


shewey
Posts: 10
Joined: Mon Mar 28, 2016 1:03 pm

Re: sat nav fault

Post by shewey » Thu Mar 21, 2019 3:00 pm

tried that, thanks all the same


naimkhan
Posts: 20
Joined: Fri Feb 17, 2017 12:12 am

Re: sat nav fault

Post by naimkhan » Mon Apr 29, 2019 11:41 am

I’ve got similar problem, the unit will restart with the Nissan logo. I’ve also got a problem where the radio/music will go blank (still playing on my phone) and 10 seconds or so later the music will come back.

I’ve got v1.1 map sd card, I received this when I had pulsar 2 years ago from Nissan Customer Service. Would that be the problem to why my unit is malfunctioning?


gezt
Posts: 150
Joined: Sat Feb 25, 2017 5:43 pm
Location: Oldham

Re: sat nav fault

Post by gezt » Mon Apr 29, 2019 6:24 pm

naimkhan have you contacted Nissan customer service ,the may send you an new updated card for free.


CLUNK
Posts: 6
Joined: Wed Mar 27, 2019 12:11 pm

Re: sat nav fault

Post by CLUNK » Wed May 15, 2019 7:38 am

Haven't run into this one myself yet, unlucky that this has affected your car. Still it's pretty good going that you've went 3 years without any other problems.


kt53
Posts: 507
Joined: Sun Nov 13, 2016 4:29 pm

Re: sat nav fault

Post by kt53 » Wed May 15, 2019 7:41 am

CLUNK wrote:
Wed May 15, 2019 7:38 am
Haven't run into this one myself yet, unlucky that this has affected your car. Still it's pretty good going that you've went 3 years without any other problems.
That's a terrible indictment of the Pulsar isn't it? Going 3 years in a new car without any problems should be the norm, not something to be congratulated.


shewey
Posts: 10
Joined: Mon Mar 28, 2016 1:03 pm

Re: sat nav fault

Post by shewey » Mon Jun 10, 2019 2:47 pm

Thanks for all your feed back have contacted Nissan they are aware of the fault but have no fix yet.

I suspect when the car was last serviced there was a upgrade of software/ firmware as this fault occurred just after the service bit of a coincidence.
I am now going to start pushing the dealer or Nissan to sort this problem or go down the legal route


Post Reply

Return to “Main Nissan Pulsar chat”