Stop/Start functionality

All Nissan Pulsar related discussions
kt53
Posts: 409
Joined: Sun Nov 13, 2016 4:29 pm

Re: Stop/Start functionality

Post by kt53 » Sat Jul 21, 2018 9:13 am

Interesting comment about engine starting immediatly steering wheel is moved. When Stop/Start kicks in on mine the steering lock activates and I can't move the steering wheel. Any pressure on clutch or foot brake does restart the engine.
The problem I find is if I am first car in the queue at lights it's very easy to stall the car if I try to pull away as I have done in all previous cars. It is necessary to allow a couple of seconds for the engine to full reactivate before pulling away. Irritating as hell to start with until you work out what is happening.


Particulate Driver
Posts: 170
Joined: Mon Feb 20, 2017 7:11 pm

Re: Stop/Start functionality

Post by Particulate Driver » Tue Jul 24, 2018 6:28 pm

My stop start is behaving better at the moment — what have I done to deserve this !!


Izzy Cooper
Posts: 16
Joined: Tue Jan 30, 2018 7:35 pm

Re: Stop/Start functionality

Post by Izzy Cooper » Thu Nov 01, 2018 6:05 am

Mine always works after 5 minutes or so. Guess I'm one of the lucky ones :)


Metalmickey
Posts: 120
Joined: Tue Jul 12, 2016 8:55 pm

Re: Stop/Start functionality

Post by Metalmickey » Thu Nov 01, 2018 9:25 pm

The stop/start feature activates within certain conditions, engine needs to have warmed up ( so does not activate whilst engine is cold ), will not always activate when under heavy electrical load ( aircon on, heated seats rear window/wing mirrors demist on and so on ).
It seem a bit hit and miss but I think the technology is possibly not able to match our expectations of how it should work.
I tend to turn it off during busy traffic, cant be bothered with it constantly on/off/on/off.
I leave it on when in quiet traffic conditions, that way I don't get bugged by it when it activates infrequently.


Scrooge
Posts: 1
Joined: Thu Nov 08, 2018 10:54 am

Re: Stop/Start functionality

Post by Scrooge » Thu Nov 08, 2018 11:06 am

My stop/start function stopped working all together on my six month old vehicle. I contacted my nearest Nissan dealer who did some diagnostics and concluded that the vehicle needed a new battery, one was duly fitted under warranty, no problem since.


Post Reply

Return to “Main Nissan Pulsar chat”