1.2Dig-T gone tappety in the cold weather

Faults and Technical chat for the Nissan Pulsar
Post Reply
Neutron
Posts: 9
Joined: Mon Jan 07, 2019 1:28 pm

1.2Dig-T gone tappety in the cold weather

Post by Neutron » Wed Oct 30, 2019 1:12 pm

Hi all,

Just the other day, since the cold snap set in, I noticed my Pulsars engine tapping significantly around the 2k rev mark when under load for the first few minutes of cold driving. It's there if the engine is revved in neutral but barely audible. Noise goes away once the engine temp comes up a little bit and everything else is fine.

I'm not talking about the normal tapping this engine makes when you listen under the bonnet, i.e. injectors, valvetrain etc, this is significantly more noticeable (under load). It didn't do it last winter, since then it had its first service at a Nissan dealer.

Now, I'm pretty competent with cars so have a few theories:

1. Hydraulic lifters slow to pressurise - subsequently found out the 1.2 does not have hydraulic lifters.
2. Cam chain tensioner slow to pressurise (if it's got one) - had this before on a motorbike but only rattled/tapped for a much shorter time.
3. Stretched cam-chain. Reported issue with this engine but after 7000 miles, really?
4. Carbon build up on piston crown - known to cause tapping that goes away when warm. I may try a fuel system cleaner, to be fair my daily commute is short and quite stop/start.
5. Did Nissan put the wrong oil in? Wouldn't surprise me, though UK temperatures are hardly extreme enough for a difference in 5W30 or 10W40 for example, to manifest as a fault.

So my question I guess is, has anyone experienced similar and can comment on what the fix was?

EDIT: I should add that I have been keeping an eye on the oil level and it appears fine. Hard to tell exactly as the dipstick draws a thin film up well past the high mark, but the bulk of the oil shows just below the high mark.

Neutron
Posts: 9
Joined: Mon Jan 07, 2019 1:28 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by Neutron » Mon Nov 11, 2019 2:08 pm

Well, for anyone that's interested, a shot of redex in a tank full of BP ultimate seems to have tamed the taps.

Pinking on a modern engine? Wouldn't have thought so due to knock and octane sensors etc.

User avatar
SplanK
Posts: 184
Joined: Thu Jun 08, 2017 1:23 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by SplanK » Tue Nov 12, 2019 7:37 pm

My first go to response was have you been keeping an eye on the oil level? Even if there is no oil loss, I believe one of the original notes on the overall issue was a chain tensioner issue. What year is your car as these issues only really hurt 2014/2015 cars, and at 7k and mentioned last winter... I would guess at 2018 car?

Modern engines do seem a little more 'noisy' though. I am not talking combustion noise, but valve train/injector noise! I know with my 1.6DIG-T and even 2012 DIG-S Micra, I can hear the injectors quite loudly at light throttle/cruising. When I first heard the noise, I thought something was broken!!

I see in your other thread that you have an CVT.... how confident are you that the noise is engine related and not drive train?

Are you able to get a video of it at all? Pinking seems unlikely and would have thrown an engine fault code by now IMHO. My old 1.2DIG-T would throw all sorts of tantrums if it wasn't happy about the wind direction, same with my 1.6DIG-T Pulsar - its thrown a few system faults when there has been a miss fire or 2 at start-up from cold/damp (esp when I have quickly started and shut off cold)

I would also avoid the use of fuel system cleaners. Nissan do not recommend it at all, and at 7000 unless your engine is pouring oil through the intake at colossal rate, then all should be in good order. As you have already done, I would run on some 'better' fuel for a bit rather than supermarket stuff, but saying that, 30,000 miles now on my 1.6 DIG-T, all of that is on Asda or Tesco standard E5/95ron
2016 Pulsar N-Tec 1.6 DIG-T
2012 Micra Acenta 1.2 DIG-S

Neutron
Posts: 9
Joined: Mon Jan 07, 2019 1:28 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by Neutron » Tue Dec 17, 2019 8:49 am

Hi Splank,

Thanks for the reply, only just picked it up. I came back to add more info in the interest of not spreading false advice! The fuel additive was a red herring unfortunately, so not pinking or carbon build up etc.

The car is indeed a 2018 model, with no loss of oil.

The tapping has got a little worse since my post as the weather gets colder, so the car is now with the local Nissan dealer for investigation. They have been very receptive to my comments, I'm a Mechanical Engineer developing driveline subsytems for off-highway vehicles, so I'm particularly sensitive to these sorts of noises. The service rep at the dealer knows this (he commented on my works t-shirt) and was very interested in what I had to say.

The same service rep admitted to all the early problems with the 1.2DiG-T engine & CVT box but was adamant that my 2018 car would be OK as all the issues were ironed out. He believes it will be a minor issue such as an HVAC pipe rattling in a clamp, I'm not convinced but I hope he's right.

The tapping is separate to the injector tapping, which is easily identifiable. It's coming from the cam-chain end of the block, so I still have chain tensioner or worn guides in the back of my mind though when I've had chain tensioner issues on other vehicles (they sometimes lose pressure over night), the chain tapping/slapping only lasted a few seconds until hydraulic pressure was restored. In this case, the noise goes away with temperature.

Is it the CVT box? Maybe, I hope not. I did have a belt slip incident in the summer, only once but it was pretty harsh. Trying to pull away there was no drive and loads of squealing followed by a massive thump as drive was restored, might have broken something in the box. The noise didn't appear until the cold weather though and it didn't do it last winter. The noise is there in neutral so discounts a lot of the CVT box, though not all...

I'm fresh out of ideas so leaving it to the dealer, though my gut suspicion is they will call back today and report no fault found, it's just normal. Well fine if they do so, I've reported it and if the engine or box fails in the future then they can't say I've been ignorant. I can put up with the noise in the winter while the engine is cold and it's not a problem in the warmer months, I won't be keeping the car beyond it's warranty period though!

I'll be sure to post back when I hear anything.

Neutron
Posts: 9
Joined: Mon Jan 07, 2019 1:28 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by Neutron » Tue Dec 17, 2019 12:39 pm

Just spoke to the dealer and as I suspected they can't find anything amiss. They acknowledge it has a rattle when cold but "nothing out of the ordinary". "Why didn't it do it last winter then" I asked? "Don't know sir"...

With all the negative reports of issues with these engines and gearboxes, I find myself constantly in fear of impending doom. I'm so very close to just chopping it in against another car (not a Nissan)!

It will teach me to do my research next time I buy an unknown.

syneman
Posts: 99
Joined: Thu Aug 09, 2018 9:45 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by syneman » Thu Feb 06, 2020 8:15 pm

I have the same issue. It has a little light rattle sound at about 1.7 -2,000 rpm. I suspect it could be air intake or something with the turbo. I don't think it's harmful, just an annoyance.

PulsarNismo94
Posts: 32
Joined: Tue Nov 26, 2019 12:45 am

Re: 1.2Dig-T gone tappety in the cold weather

Post by PulsarNismo94 » Tue Feb 11, 2020 12:18 am

It's the injectors.
Dig-T motors are direct injected like diesels, and like diesels the injectors can be tappy in cold weather. It's why they sound slightly tappy even when warm.

Aslong as you aren't losing significant oil I wouldn't worry too much, but these engines can be troublesome
Nissan Pulsar 1.6 Dig-T '15

syneman
Posts: 99
Joined: Thu Aug 09, 2018 9:45 pm

Re: 1.2Dig-T gone tappety in the cold weather

Post by syneman » Tue Feb 11, 2020 2:00 pm

I don’t think these engines are troublesome , only the ones with bad serial numbers and that were built wrong. I have a buddy who has a 2014 Dig-T ,1.2 engine and is happy at over 125,000 km. He has had no engine problems. Remember this engine is the same in the popular Renault Clio and in some of the older Qashqai, and Dacia Dusters.

Post Reply