Emergency brake system (AEB) fault.

Faults and Technical chat for the Nissan Pulsar
Post Reply
alibubs73
Posts: 4
Joined: Wed May 30, 2018 6:39 am

Post by alibubs73 » Tue Sep 10, 2019 10:32 pm

My pulsar 1.5 Tekna diesel emergency brake system (AEB) lights keeps on coming on although there is no vehicle or obstruction in its way. A message appears on the central dash saying “ Front radar unavailable due to obstruction” and goes off sometimes whilst the car is still moving or when the vehicle is stopped and the engine switched off. Is there a simple solution to stop this or is it a workshop job? I have not had any problems with the car suddenly braking on its own accord.

Metalmickey
Posts: 167
Joined: Tue Jul 12, 2016 8:55 pm

Post by Metalmickey » Wed Sep 11, 2019 7:33 pm

have you tried cleaning the cameras/sensors, they may be dirty which can set off the system.

Deleted User 1060

Post by Deleted User 1060 » Mon Oct 28, 2019 6:34 pm

I too am experiencing this problem,show seems fine in dry conditions but warning often comes on during rain. Cleaned the black cover covering the sensor and front camera to no avail. Might pop down to main dealers and see what they think.

Neutron
Posts: 9
Joined: Mon Jan 07, 2019 1:28 pm

Post by Neutron » Wed Oct 30, 2019 12:53 pm

I have this intermittent problem too, had it since new. Same “ Front radar unavailable due to obstruction” message during heavy rain. Can come and go several times on a long journey.

Raised it with dealer on first service and they acknowledged lots of error codes for front radar and tried to BS me about clearing codes stopping the ECU looking for them again...yeah right.

I have read about other cars doing similar in the wet, makes sense that it could affect the radar I suppose. My dealer is so poor I just can't be bothered to go back to them about it, or the plethora of other issues tbh!

Bogdan
Posts: 1
Joined: Mon Feb 14, 2022 1:32 pm

Post by Bogdan » Mon Feb 14, 2022 1:35 pm

Howdy. I encountered the same problem. the whole board full of light bulbs. Unfortunately, this problem is with the alternator. Although I've changed the battery before.

Post Reply